Salta al contenuto principale

Failed to send the e-mail notification.

Thread needs solution
Beginner
Messaggi: 1
Commenti: 1

Like alot of other people, I get this error.
I filled in everything correcty like it's supposed.
E-mail address, From, Outging mail server (SMTP), Port.
I don't use any form of authentication, it's not needed on my mail server.
But still somehow I get an error related to authentication..

Jan 18 10:09:10 zarafa7 postfix/smtpd[7828]: warning: 172.17.6.113: hostname bisschoff-v131.maastricht.nlcom.nl verification failed: Name or service not known
Jan 18 10:09:10 zarafa7 postfix/smtpd[7828]: connect from unknown[172.17.6.113]
Jan 18 10:09:10 zarafa7 postfix/smtpd[7828]: lost connection after AUTH from unknown[172.17.6.113]
Jan 18 10:09:10 zarafa7 postfix/smtpd[7828]: disconnect from unknown[172.17.6.113]

Anyone got an answer on this?
Can it be a bug in the Acronis Drive Monitor software? or is it unable to communicate with zarafa?

0 Users found this helpful
Forum Hero
Messaggi: 613
Commenti: 8747

What happens if you leave the port at its default setting or use a different email address if available?

Beginner
Messaggi: 1
Commenti: 1

The both things u suggested:
- Leave the port at its default.
- Use a different email address.

I tried those both, but still it doesn't send an e-mail notification.

Forum Star
Messaggi: 46
Commenti: 2760

This limitation (unauthenticated email account) exists in many of Acronis's products. The only work around is to use a different email account that requires authentication. I have my customers use a GMail account, and set up forwarding in GMail using filters to only forward the Acronis messages to their primary email account.

Beginner
Messaggi: 1
Commenti: 1

Bonjour,
Je souhaite connaitre par email les incidents disques rencontrés.
Je n'arrive pas à remplir correctement la "configuration des paramètres du courrier électronique"
J'attache une copie d'écran. Pouvez-vous me conseiller? Merci d'avance

Allegato Dimensione
130129-107494.jpg 66.81 KB
Beginner
Messaggi: 0
Commenti: 1

MarvinS wrote:

The both things u suggested:
- Leave the port at its default.
- Use a different email address.

I tried those both, but still it doesn't send an e-mail notification.

That did the trick for me, thanks Colin

Beginner
Messaggi: 1
Commenti: 2

The "Events" tab of "Disks" show numerous events of High temperature. After I have corrected the problem, how do I get rid of all the old events?

Beginner
Messaggi: 1
Commenti: 2

The "Events" tab of "Disks" show numerous events of High temperature. After I have corrected the problem, how do I get rid of all the old events?