Salta al contenuto principale

NUC NUC10i3FNH won't Boot Rescuemedia

Thread solved
Messaggi: 1
Commenti: 2


Bought a new NUC (NUC10i3FNH), everything works fine in windows 10 but i can not create a working rescue media.

NUC is using latest Bios version 0039 and connected to a sony xe9005 TV.

Tried the default "Rescue Media Builder" Windows Pe with Acronis plugin (downloaded latest Windows kit), also tried "Acronis Universal Restore" and MVP_ATIPEBuilder.

Booted at least 10 different versions, adding no drivers, adding some intel drivers, custom drivers, also runned a script that extracted all driver and added them all.

But when booted, 1st part is working,  but the screens go black after "dotted circle animation" ends.

(when starting up the actual windows interface)

The same USB boots fine in other PC so nothing wrong with the USB.

Also tried the Linux version, that stops with "video mode setup error" 

Do i need to upgrade Acronis to 2020 or is this an Intel problem ?

Any more tips ? Any Bios settings ?



0 Users found this helpful
Messaggi: 110
Commenti: 28589

Jonas, welcome to these public User Forums.

What type of internal drive do you have in this NUC?  Is it an NVMe M.2 SSD?

What SATA controller mode is being used for the drive?  Is it using RAID?

If yes to the above questions, then please consider creating the USB rescue media using the MVP Custom PE Builder script (link in my signature) which can inject the support needed for these drive components.

Note: you should already be using UEFI as the BIOS boot mode if you have an NVMe drive as this is required.

Messaggi: 1
Commenti: 2

Thanks for the reply!

I'm using SATA mode AHCI, using this components

1 x Kingston Kc2000 SSD 250GB m.2 2280 Nvme 250GB M.2 2280 PCI Express (NVMe)

1 x Seagate Mobile HDD 2048GB 2.5" SATA-600 5400rpm

2 x Kingston DDR4 8GB 2666MHz DDR4 SDRAM SO-DIMM 260-pin 

Already tried  your nice script, added all drivers i could download from Intel, answered yes on all questions, still black screen after thé "dotted circle animation" ends.

Forum Star
Messaggi: 60
Commenti: 2001

It sounds to me that it is a video driver problem. You say it's connected to a Sony TV? I think that's your problem.

What is the Display driver shown in Windows device Manager? Also, what resolution is being used? WinPE may just not support the high resolution of the TV.

You should be aware that adding a video driver to WinPE is very difficult. You may want to consider connecting to a standard monitor for recovery purposes. Monitors that support 1920 x 1080 resolution work great with the standard WinPE display driver. The MVP Tool can be set to 1920 x 1080 resolution in the build by ADK option.


Messaggi: 1
Commenti: 2

Found the problem.

ATI 2017 installs Windows ADK for Windows 10 version 1607 when clicking "Rescue Media Builder", this version does not work on new hardware.

Manually installing Windows ADK for Windows 10 version 1903 solved the problem.

Both original ATI  and MVP Tool now boots fine, of course using MVP was better with pre-mapped drive and better resolution!

Thanks for your input and a great tool.