Salta al contenuto principale

True Image 2017 won't start

Thread solved
Messaggi: 3
Commenti: 4

Hoping someone can help with this.

I am running True Image 2017.

A couple of days ago I shut down a disk.
Then an Acronis backup job ran and couldn't find the disk.
So I told it not to schedule that backup anymore.

I left the other 2 backup jobs enabled.

Apparently it didn't like that because when I try to launch the program it asks the usual question about allowing the app to make a change to the device, and then nothing happens.  The program never comes up.

However, it is still running the other 2 backup jobs every night.

Any ideas would help.

Thanks in Advance!

0 Users found this helpful
Messaggi: 110
Commenti: 29177

What do you mean by 'You shutdown a disk'?

If that disk is referenced in either the source or destination for a scheduled backup task, then this could be at the heart of the issues you are seeing.

If you are able to reverse the actions for that disk that might resolve it to allow you to remove the schedule for the associated backup task.

Otherwise, download a copy of the Acronis Scheduler Manager tool and use this to remove the schedule for the problem task.

Messaggi: 3
Commenti: 4

Thanks Steve,

I turned the disk back on, but that didn't help.

I tried 1859: Acronis Scheduler Manager.

I couldn't tell which task it was (since it doesn't tell you the name of the task), so I started running some of them to see what it did.
I think I found the correct one and deleted it.
But that didn't fix it.

So I finally uninstalled and did a fresh install.
That worked.

Thank you for helping everyone!