Salta al contenuto principale

what happened from ati2016 to ati2017= WinPE-Media Builder (2017=no x86 support?

Thread needs solution
Forum Member
Messaggi: 19
Commenti: 53

So today I received my ATI Home 2017 & have been comparing the Manuals..and found:

2016: page 118, Section 11.1.1 Acronis Media Builder:

"Acronis Media Builder supports both x86 and x64 WinPE 3.0, WinPE 4.0, and WinPE 5.0."

-----

2017: page 122, Section 11.1.1 Acronis Media Builder:

"Acronis Media Builder supports only x64 WinPE 3.0, WinPE 4.0, WinPE 5.0, and WinPE 10.0."

So is this a documentaion error, a return to a situation seen in earlier years or?

 

 

0 Users found this helpful
Forum Star
Messaggi: 60
Commenti: 2000

I haven't seen TI 2017. What do you see at C:\Program Files (x86)\Acronis\TrueImageHome\WinPE? Is there a file called WinPE.zip? If so what comes out when you unzip it? Do you see x86 and x64 files or only x64 files?

EDIT:

I have now seen TI 2017. There is support for both 32 and 64 bit WinPE just the same as there was in TI 2016.

Forum Member
Messaggi: 19
Commenti: 53

I hadn't gotten to the point of poking around inside 2017 yet.  But if I recall, this was an issue with v2015... I do recall that i made an Acronis winpe v6559 during the bumpy months when there was an issue with ati recognizing many USB 3.0 devices.  

I knew that you would be THE MAN who could quickly determine if this was a documentation error or domething more...

as slways, your knowledge and reputation in this area are acknowledged!

bob

 

 

 

 

 

 

 

 

 

Regular Poster
Messaggi: 26
Commenti: 79

WinPE media builder is built in.  Ran the media creation part of the program and made a WinPE CD and WinPE flash drive. 

Forum Hero
Messaggi: 70
Commenti: 8346

I see 32-bit pe components.  Just installed the main version over the beta so now have to reboot before I can test.  It might be that you can't create 32-bit PE on a 64-bit machine.  I believe that even 2016 always defaults to 64-bit as well.  I have not had an issue detecting any USB devices with default Linux media in years - it even detects USB 3.1 ethernet adapters on the Dell ultrabooks.  I would give the Linux media a shot.  Unless you have custom RAID enabled, the default bootable media is probably just fine. 

Allegato Dimensione
385746-132775.jpg 83.24 KB