Salta al contenuto principale

TI2017 on WIN8.1_64bit?

Thread needs solution
Messaggi: 1
Commenti: 2

This should be an easy one for you veterans...

New to the forum as I never had an issue with TI until last week.

I run 8.1 64bit in an effort to stay away from 10. 7 is my all-time favorite. MS needs to stop fixing what isn't broken!

Roughly... 4 years ago? I bought and installed/used TI2017 on my THEN NEW 8.1 rig. I might have had a few hiccups early on I can't remember, but I DID get it to working finally.

And USED IT SUCCESSFULLY to quickly restore my machine to "brand new" function, which was my real reason for buying TI. I don't use my PC for anything serious and doing a reinstall isn't the end of the world. "My stuff" is all on peripheral drives. I bought TI to make it FAST. It worked like a charm for several years! :)

Last week I tried to RESTORE to an image I just took Dec19 or Jan20... somewhere in there. It would not run. Kept saying it couldn't use a BIOS image on an EFI machine...

Can anyone tell me WHAT HAPPENED?

To my knowledge I didn't change anything in BIOS settings that would cause this.

I just did a fresh install of 8.1 and have it fully updated.

HOPING TI2017 is going to work on this fresh install!

Any feedback would be much appreciated!

THANK YOU in advance!

0 Users found this helpful
Messaggi: 110
Commenti: 28979

Donald, welcome to these public User Forums.

If you attempt to recover your backup of a UEFI boot system in Legacy BIOS boot mode then the recovery will not result in a working PC!

KB 59877: Acronis True Image: how to distinguish between UEFI and Legacy BIOS boot modes of Acronis Bootable Media

Messaggi: 1
Commenti: 2

That doesn't really answer my question, Steve

I know it's not working... but it DID.... something changed... was hoping someone could tell me how that change took place

In the end it doesn't matter I suppose

TY for the link to the article... that is helpful :)

Perhaps I did a BIOS update that changed something, I don't remember

But now I know how to determine how my machine is running at least. Didn't know that

8.1 and/or UEFI no longer offers me a BIOS or UEFI option in the BIOS settings as I remember from years ago...

It's just perplexing that TI worked GREAT for a few years then all of a sudden.. something had changed unknownst to me.. preventing it from working any long :o

THANK YOU for your time and feedback! :)

Messaggi: 110
Commenti: 28979

Donald, one thing in this scenario that hasn't changed is your ATI 2017 for which there have not been any new updates since around August 2017 when it was superseded by ATI 2018 at that time.

So whatever has changed here is related either to your BIOS settings or version, and/or updates to your Windows 8.1 OS.

Running the msinfo32 command from the Windows desktop will confirm what BIOS boot mode is being used today by showing you either UEFI or else Legacy or the make / model of disk drive but this doesn't guarantee that this has changed at some point in the past.

If you look inside your recent backup image files (.tib) and look at the smaller partitions captured in the same, then there can be clues found there as to what BIOS mode was used at the time the backup was captured, i.e. if you see an EFI System partition, or an ESP partition, or simply just a System partition and this contains an EFI folder, then that is an indication of an EFI boot system.

Messaggi: 1
Commenti: 2

Right on, Steve!

I do appreciate the KB link ;)

I have fully reinstalled 8.1

Hoping TI2017 will once again work on this machine... which is running in EUFI... and I'm pretty sure it was before... that's why I posted... the error doesn't make any sense...

At least now I know how to determine which way it's running.. TY