Salta al contenuto principale

Acronis TI 2019 Boot Medium Kein Netzwerk

Thread solved
Beginner
Messaggi: 1
Commenti: 1

Hallo zusammen,

wir setzen neue Rechner bei uns immer so auf, indem wir einen neuen Rechner über das Acronis TI 2019 Boot Medium starten und dann ein Recovery über das Netzwerk machen.

Bei unseren Lenovo Stand Rechner ging das immer ohne Probleme.

Jetzt haben wir von Lenovo diese kleinen Mini PC's bekommen (ThinCentre M720q)

Da klappt das Recovery über das Netzwerk nicht, da kein Netzwerk erkannt wird.

Unter Netzwerkoptionen/Netzwerkkarten ist alles leer.

Wenn ich über das cmd IP Config /all ausführe werden mir keine Adapter angezeigt...

Könnte das Problem fehlende Treiber sein ? Kann man irgendwo welche mitgeben ?

 

Gruß

0 Users found this helpful
Forum Hero
Messaggi: 69
Commenti: 6380

#1

Man könnte verschiedene Bootmedien mit Acronis Plugin probieren (Linux, WinRE, WinPE) oder mit den ATI PE Builder ein WinPE Bootmedium mit Systemeigenen Treibern erstellen.

https://forum.acronis.com/forum/acronis-true-image-2019-forum/mvp-tool-custom-ati-winpe-builder

Beginner
Messaggi: 1
Commenti: 1

#2

Hab es schon selbst hinbekommen.

Wenn man Acronis True Image startet und dann unter Extras auf "Rescue Media Builder" geht, dann wählt man Erweitert/WinPE/Windows10 und dort kann man Treiber hinzufügen.

 

Allegato Dimensione
498802-167675.png 16.44 KB
Forum Hero
Messaggi: 69
Commenti: 6380

#3

Was war es denn für eine Netzwerkkarte, die nicht erkannt wurde und woher wurden die Treiber genommen? (Falls andere auch das Problem haben)