Salta al contenuto principale

Forum Broken 30-06-2020

Thread needs solution
Forum Star
Messaggi: 178
Commenti: 3919

During and after the maintainance this afternoon (Melbourne Australia time) you can only go to the home directory.

0 Users found this helpful
Legend
Messaggi: 102
Commenti: 22503

#1

Ian, it looks like the forum team are trying to satisfy a different request to show the topic title in the forum page title shown in the browser tabs etc, but in doing so they have eliminated the breadcrumbs that used to show the path to where the topic was located.

I too have found this to be more confusing than having the old system where every page just showed the site name 'Acronis Forum' but the breadcrumbs data was correct!

Legend
Messaggi: 102
Commenti: 22503

#2

Ekaterina, some information from my own Joomla! web site that may be similar to Drupal used for the forums.

The browser page tabs take their title (in Joomla!) from the Menu title for the Page Display option, which if left blank uses the menu title for whatever menu item is being displayed.

The breadcrumbs element is a module (in Joomla!) and placed according to the Template being used.

Forum Star
Messaggi: 178
Commenti: 3919

#3

Steve, they seem to have reverted to the “old” style 21:59 30-06-2020 (Melbourne Australia time).

Spoke to soon .. could happen after a new post as distinct to just reading a thread.

Forum Star
Messaggi: 178
Commenti: 3919

#4

Whatever they have done results in an unusable Forum. To get back to the same Forum you have to use the back key, and this can have unpredictable consequences like multiple copies of a new post. Also if reading an thread, them thread is not marked as read (I know that is unreliable at the best of times but it is much worse now).

The whole process of using the Forum will put off those who like to browse the Forum.

l’m inclined to stop using it until it is fixed.

Forum Moderator
Messaggi: 159
Commenti: 5657

#5

Hello Everyone,

our developer is working on fixing this issue /KBTASK-5623 [Forum] display title of the forum in the breadcrumbs

Forum Star
Messaggi: 178
Commenti: 3919

#6

Thanks for the update; it is annoying me greatly.

Ian

Legend
Messaggi: 102
Commenti: 22503

#7

This issue is still a nightmare when working in the forums, especially when clicking on links in emails advising of new topics being posted and then not being able to tell what actual forum the topic has been created in and thus what version of ATI might be being used!

I would rather that things were put back to how they were than continue with this broken system!

Forum Star
Messaggi: 178
Commenti: 3919

#8

+ 1 Steve

Forum Star
Messaggi: 178
Commenti: 3919

#9

Great NEWS! This has now been fixed and the threat to my sanity removed!

Ian

Legend
Messaggi: 102
Commenti: 22503

#10

Fully agree, much better now that the topic is shown in the browser tab, but you can see the breadcrumbs to show what forum the topic is held in!

Thanks to the Acronis web developers for sorting this out!