Skip to main content

Backup Fails with Numerous Errors, but doesnt specify cause [or maybe im missing it?]

Thread needs solution
Posts: 1
Комментарии: 2

So recently our Incremental backup has been failing with a series of errors, the last successful full backup we had was last Saturday and is set to run tonight as well so I will be able to see if this stretches across both the Incremental and Full backups.


I'm going to uploaded this weeks series of logs in hope that I might be missing something. Normally something like this usually points to a credential issue but ive checked that the right username and password where In use and it hasn't changed so I marked that off my checklist.


Currently this was the recent backup failure log for the 19th -


appreciate the help 


Edit: I will add the weekly log once it complies


0 Users found this helpful
Posts: 1
Комментарии: 2


weekly logs uploaded

Вложение Размер
448244-146478.docx 14.85 KB
Forum Moderator
Posts: 137
Комментарии: 5342


Hello Travis,

Thank you for your posting! Have you tried creating a fresh new archive? Is the job successful in this case?  

What shows the validation of the affected backup chain? Where are the backups stored? Are you backing up files/folders or disks/partitions? 

Another thing to check, are there any special symbols like % in the archive name? If yes, I'd remove them and re-attempt backup. 

Thank you, 

Posts: 1
Комментарии: 2





Sorry for the late response as I was on vacation. 


We are backing up folders on a network drive that are stored on a NAS and 4 other servers dump there as well, this is the only server that's having issues lately, its a file server.

I went ahead and recreated a new archive and actually manually recreated another back-up mimicking the previous one with the Exact same error codes and successfully completes a full backup on every Friday.

I am officially clueless on whats causing this issue, how can a full backup work but incremental fail? Could a file being used or read cause this issue? Its the only thing I can think of that might be holding up these passes.

Forum Moderator
Posts: 137
Комментарии: 5342


Hello Travis,

thank you for posting additional details! I've been searching through our old support tickets with similar errors and bumped into some interesting information that might help us. 

What is the type of backup (Disks\Partitions or Files\Folders)? In case you're backing up at file-level, please specify how many files are being backed up, as this can affect the reading of files. If the number of files exceeds 200,000, then I advise you to create two separate plans and split the data to reduce the storage load in one plan. These plans must be carried out at different times, rather than simultaneously.

Other things to try:

- Validate the vault and the archive. Are there any error messages?
- Check for errors on the NAS:
chkdsk drive_name: / f / r
- Try to back up to a local storage and another shared location - this will help to understand, whether the issue occurs during the file transfer or is related to the NAS itself. 
- Check the user account specified for the access to the vault and for Acronis Managed Machine service to run - it should have full access to the shared folder

Hope this helps.