Skip to main content

adm.exe frequently uses all available cpu cycles on WINDOWS XP only [DETAILED REPORT]

Thread needs solution
Beginner
Posts: 4
Комментарии: 12

adm.exe frequently uses all available cpu cycles [DETAILED REPORT]

the "Acronis Scheduler2 Service" service is launching adm.exe to poll drives.
each time when it starts, adm.exe which uses all available cpu cycles.
Screenshots here:
http://www.iimmgg.com/image/f4d7dd9d98176ca2188de49ba4d004e1
http://www.iimmgg.com/image/df5073e36bf4b39d86463c8272a9903a
http://www.iimmgg.com/image/27ab7c7af054bcf7fe9d92583edf52ed

the problem is in adm.exe itself rather than external dlls
Screenshots here:
http://www.iimmgg.com/image/306d0607ef1de8b8795612ef44bf8f94

The only thing i've been able to measure is that during this
time, adm.exe does intense polling of registry for time zones
screenshot here:
http://www.iimmgg.com/image/1c472228b3b0dac3d86252bcf597dfdd

0 Users found this helpful
Beginner
Posts: 4
Комментарии: 12

is the same thing that was reported here
http://forum.acronis.com/forum/20994

Beginner
Posts: 4
Комментарии: 12

forgot to mention that OS is Windows XP SP3 x86

Forum Hero
Posts: 613
Комментарии: 8747

What Acronis imaging product do you have or have had installed?

If you disable scheduler2 service, does ADM then behave itself?

Beginner
Posts: 4
Комментарии: 12

Colin B wrote:

What Acronis imaging product do you have or have had installed?

If you disable scheduler2 service, does ADM then behave itself?

Colin B wrote:

What Acronis imaging product do you have or have had installed?

none, never

Colin B wrote:
If you disable scheduler2 service, does ADM then behave itself?

adm is THE component used to poll the drives. if you disable it, disk monitor complains and stops working

Beginner
Posts: 0
Комментарии: 1

I had the same problem after the update from v. 1.0.0.187 to 1.0.0.566. Adm.exe took 50% cpu time. Uninstall and new install doesn't help. But when I disabled "critical events" and killed adm.exe the rest of the program runs fine. But that's not the sense of an update. I uninstalled v1.0.0.566 and installed v. 1.0.0.187. Acronis Drive Monitor and adm.exe runs fine. I don't now the reason, but maybe it's because my pc is an old one with an old hard drive. OS: WinXP SP3.

Beginner
Posts: 0
Комментарии: 1

Guys: any update on this? I have the same problem using 1.0.0.566. Has it been fixed in a later version?