Перейти к основному содержанию

Latitude 5580 Network Card Not Detected - Snap Deploy 5 Build 1690

Сообщения: 1
Комментарии: 1


We are trying to create a master image of a new Dell Latitude 5580 using the bootable media, build 1690 but the NIC is not detected during runtime of Acronis. I've tried formatting and re-creating the media but it still does not see it. Is there a new build available or any advice?


Arlo Paulson

Сообщения: 1
Комментарии: 6

I am having the same issue.

Even when I try to image the machine via an external hard drive without a network connection, it fails. When I get to the prompt to select the drive to save the image to, it says I don't have permissions to use that external drive.

Still playing with settings in BIOS to see if those are potential preventing anything.

Forum Hero
Сообщения: 45
Комментарии: 6762

Try the newest build... 1749 came out in August and should be in your account products page after you log into your account.

If the NIC is not working, you can try the recovery media instead and build a WinPE (.wim) version and add the network drivers at build time.  

Сообщения: 1
Комментарии: 6

I have update to the newest build (1749).


I have tried making a custom PE bootable that includes the drivers for the Latitude 5580; with no avail. I don't think the drivers are installing properly into the PE. Maybe I'm doing it wrong. but I'll keep trying.

I will try playing with .wim version.

Сообщения: 1
Комментарии: 6

I was able to successfully image the Latitude 5580 after creating a winPE bootable USB. However, I have been unsuccessful in deploying that image via network deployment or standalone deployment. 


Network: When I launch the target machine into the SD5 agent, I can see it from the management console. However, as soon as I deploy my image template to it, it fails within moments. The error message indicates that the source image (which I have stored on a network file share is unavailable):

Source 'I:\Acronis\System_Images\Windows PCs\Latitude5580.tib' is unavailable.
Additional info: 
Error code: 7
Module: 126
LineInfo: 70E26A1BA387E775
Fields: $module : "osd_server_vs_1749"
Message: Source 'I:\Acronis\System_Images\Windows PCs\Latitude5580.tib' is unavailable.

Note: I am using appropriate credentials for the file server and it is accessible via Windows Explorer on the server I use to host SD5 management console.


Standalone: The winPE USB bootable does not included the Standalone deploy component; so, that's not an option. I've tried using a bootable CD with the Acronis SD5 components and putting the image on an external HDD. However, the image does not appear on the HDD from the delpoy wizard. I know the image is on there because when I plug the HDD into another computer and browse the drive it is there.


Any suggestions from anyone?

Forum Member
Сообщения: 3
Комментарии: 38

Did you create new PXE media after upgrading?  You'll also need to create a new master image using 1749, I believe.

Сообщения: 1
Комментарии: 6

Well, I have not been attempted to deploy via PXE yet.

I've been deploying via standalone utility and an external drive or using the bootable components (on a DVD) to boot the target into the SD5 agent then, connecting it to my server with the SD5 management console and deploying over the network (which as far as I understand is not the same thing as using PXE).

I did create a new bootable DVD with the 1749 components.

Сообщения: 1
Комментарии: 6

At last, I've had success!

As for Arlo Paulson's original issue with the network card not being detected on the Latitude 5580. I solved that with the help of Bobbo_3C0X1's suggestion to create WinPE bootable media. When booted with that, the network card was detected and I could connect to my SD5 management server. I could also create a master image.


The second issue I ran into: deploying the master image would fail seconds after the task started. When trying to image the Latitude again, I noticed that the C: drive of the machine was not being recognized (it saw a volume, but it was not label C: or indicate that it was a NTFS volume). Turns out, the OEM settings had the C: drive BitLocker encrypted (Note: the OS is Windows 10). So after searching the Web, I found my solution:

Open Command Prompt as an admin. Run the command, "manage-bde -off C:" (quotes not included). Then periodically check the status of the decryption with "manage-bde -status C:" (quotes not included). When that is done, restart and boot into SD5 components and proceed with master image creation. Notice this time it will recognize the volume as C: and as NTFS.

After that image was successful I was able to deploy it.


I will next continue testing deploying this image over the network and via PXE

I hope this saves someone as much time as I lose figuring this out (though, I must admit, it was a great learning experience).